Admin Menu Greyed Out on Chrome

kelly909
New Member
4 0 0

Hey,

I have been using my store for the past week on Chrome with no issues, however I had my first sale on Monday and ever since all the analytics have been greyed out.
I have cleared the cookies, browser history and cache for Chrome and still no better.

I just tried logging in through on Safari (same computer) and all analytics are showing with no issues.
So clearly thats pointing to an issue with Chrome.

 

I prefer to use Chrome and considering I haven't had any issues before would like to keep using it, however the analytics are critical to see. 

Has anyone else had this issue and know how to get around to be able to see the analytics?

 

Thanks,Screenshot 2024-01-24 at 5.43.22 pm.png

Replies 2 (2)

azamgill
Shopify Partner
319 46 69

Hey @kelly909 ,

 

If you're experiencing issues with Shopify analytics being greyed out in Chrome, you can try the following steps:

  1. Incognito Mode: Open your Shopify store in Chrome's Incognito mode. This will load the page without any extensions or cached data. Check if the analytics are visible in this mode.

  2. Browser Extensions: Disable any browser extensions in Chrome one by one to identify if any extension is causing the issue. Some extensions might interfere with the loading of certain elements on the page.

  3. Clear Cookies Again: Even though you've cleared cookies, try clearing them again and restart Chrome. Sometimes, residual cookies or cached data may still cause issues.


    Thank
    Azam

Azam Gill
- Was my reply helpful? Click Like to let me know!
- Was your question answered? Mark it as an Accepted Solution
- Encourage me ❤️

Come and visit us at Wbify
kelly909
New Member
4 0 0

Hello,

  1. Incognito Mode:  I have tried - does not help

  2. Browser Extensions: Cleared - does not help

  3. Clear Cookies Again: Cleared again - does not help

The only thing that helps is using Safari instead of Chrome.
Why is this, when Chrome was working fine the day before and all of a sudden I have lost all analytics?

 

Thanks