FROM CACHE - en_header

App overview shoping message

elliott5
Shopify Partner
2 0 0

Showing this on app overview. Why we are gettting?

Given all point already migrate.

 

You must migrate Offset My Order to App Bridge 2.0 or higher to continue to be available for installation.

Shopify has detected that Offset My Order has used the Embedded App SDK (EASDK), the POS App SDK, or their backwards compatibility layer within the last 10 days.

If you need assistance migrating this app to use App Bridge, reach out to Partner Support.

Shopify has also updated libraries that were previously calling the EASDK. If this app is using one of these libraries, please update to at least the version below:

Show EASDK calls in last 10 days
Replies 0 (0)