Issue on Installing Shopify App

JohnCourierIt
Visitor
3 0 0

Hi Shopify Support

 

I am trying to install a Shopify App, but I am getting this error: 

JohnCourierIt_0-1697109155774.png

 

 

It is working previously. We haven't updated anything on the configuration, and suddenly this issue happens.

 

Here is the URL that contains the redirect URI: 

https://admin.shopify.com/store/smileyface1/oauth/authorize?client_id=26d29ad7f36829702be679fd71c597...

 

Why am I getting this error when the parameter has the correct redirect URI? 

Replies 3 (3)

Blair
Shopify Staff
1712 243 213

Hi @JohnCourierIt,

 

Thank you for reaching out to the Community! I'm happy to provide some assistance with this request, to ensure it gets resolved. To gather a bit more information, could you please share the name of the app that you've installed into your shop?

 

If you haven't done so already, I'd also encourage you to attempt some local troubleshooting steps. This will allow us to determine whether this error is related to a browser issue. For ease, I've gone ahead and listed a few steps below that you can attempt to see if this helps to resolve: 

 

  • Clear your Cache and Cookies.
  • Access the shop in an Incognito Tab. 
  • Try accessing the shop from Another Browser (i.e Chrome, Firefox, or Safari).
  • Try Another Device. 
  • Try accessing from the Shopify Mobile App. 
  • Try Restarting your device.
  • Make sure your device is Up To Date. 

 

If after attempting all of the steps outlined above, the issue persists, please feel free to connect with us directly. This will allow for our support team to take a closer look as we don't have access to any account information through the Community.

 

The connect with us, you can: 

 

  • Head over to our Help Center.

  • Enter into the chat box Contact Support.

  • Log into your shop.

  • Select one of the available support options.

 

Please let me know if you have any other concerns. 

Blair | Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

JohnCourierIt
Visitor
3 0 0
JohnCourierIt
Visitor
3 0 0

Hi @Blair

 

We tried all of the suggestions above, but we still get the same error.