My Shopify website gone after connecting a new domain

Solved

My Shopify website gone after connecting a new domain

divineinsights
Visitor
2 0 0

Hi, I just bought a new domain; but when I connected it to my Shopify website it bugged my entire website. No pictures are showing up and everything looks wrong as you can see in the photo I've attached below.

Screenshot 2024-06-27 200110.jpg

Any help is appreciated 🙂 

Accepted Solution (1)

round
Shopify Partner
113 18 10

This is an accepted solution.

Hi, @divineinsights  hope you are well,

once the domain is connected to the Shopify store - it will take up to 48 hours for the SSL certificate to be applied to the domain.


I hope it works for you, let me know, and If you'd like to discuss this more, don't hesitate to send me a PM

 

Was my reply helpful? Click Like to let me know! Was your question answered? Mark it as an Accepted Solution.

View solution in original post

Replies 3 (3)

round
Shopify Partner
113 18 10

This is an accepted solution.

Hi, @divineinsights  hope you are well,

once the domain is connected to the Shopify store - it will take up to 48 hours for the SSL certificate to be applied to the domain.


I hope it works for you, let me know, and If you'd like to discuss this more, don't hesitate to send me a PM

 

Was my reply helpful? Click Like to let me know! Was your question answered? Mark it as an Accepted Solution.
divineinsights
Visitor
2 0 0

Thank you very much for your answer.

But is it normal for my website to look this strange? will it look as it should in 48 hours, or is it a bug?

round
Shopify Partner
113 18 10

@divineinsights it will be ok i think.

 

let me know, and If you'd like to discuss this more, don't hesitate to send me a PM
Was my reply helpful? Click Like to let me know! Was your question answered? Mark it as an Accepted Solution.