Reformation Theme Not Showing Hero Slideshow

VicSchulte
Shopify Partner
6 0 0

I am baffled by this issue one of my clients is experiencing:

 

On the backend of our Reformation Theme, the Theme editor shows that the top hero Slideshow is live + working:

Screen Shot 2023-11-28 at 8.24.32 AM.png

 

However, when I visit the live site (www.shootportraitsnotpeople.com) the main hero section doesn't appear and instead only shows the Collection Tabs section at the top:

Screen Shot 2023-11-28 at 8.25.34 AM.png

 

I have tried to add other image-based sections to the homepage, as well as duplicated the theme to update it to the newest edition, but nothing is working.

 

I reached out to Fuelmade who created the theme and they were unhelpful to say the least.

 

My client hasn't been in the backend and I haven't been in the site in a few weeks, so there really shouldn't have been in any significant changes happening.

 

Any ideas would be so appreciated!

 

 

 

Replies 8 (8)

beauxbreaux
Shopify Partner
218 15 33

Try duplicating the section and putting it above that section and see what happens.

Beaux Barker
Developer
Hire me on Fiverr
VicSchulte
Shopify Partner
6 0 0

Did that and still nada! It's so bizarre. No new image-based sections show up at all on the front end, but appear on the backend. However, rich text section additions show up just fine on both the front end and back end.

beauxbreaux
Shopify Partner
218 15 33

There looks like there may be a bad request using "UserWay". The response is not coming back from it. You could try disabling this or removing their code from the site.

Beaux Barker
Developer
Hire me on Fiverr
VicSchulte
Shopify Partner
6 0 0

I removed the app but still nothing! I can't add a new image-based section to recreate a new hero image either—anything image-based doesn't seem to populate on the live site (although showing on the backend theme editor).

beauxbreaux
Shopify Partner
218 15 33

This is the most wild thing I have seen. I would more likely need to see the code for the site. It could be an issue either with some sort of setting changed or an error in the code somewhere. Console log is just giving me 1 error.

 

Failed to load resource: the server responded with a status of 422 ()

It is trying and failing to fetch this url:
https://shootportraitsnotpeople.com/recommendations/products?section_id=cart-drawer&product_id=&limi...
Makes sense as it is invalid but if you know of anything they were messing around with that had to do with recommended products. That might spark a memory of a change that was made. 
 
It is hard to know without seeing the code that was affected. I dug around with what I could see but if you had any way of showing me I would take a look. Understand if you can't. 





Beaux Barker
Developer
Hire me on Fiverr
VicSchulte
Shopify Partner
6 0 0

Would love to give you collaborator access—I'm at a complete loss with what to do and the client says they haven't touched anything. 

 

Shoot me a message and I'll share some more details!

beauxbreaux
Shopify Partner
218 15 33

Issue has been resolved with Theme update. You can select this as the accepted answer to close out this request. 

 

-Great working with you; have a good one!

Beaux Barker
Developer
Hire me on Fiverr

Holtsy
Visitor
1 0 0
  1. I have this template to be particularly buggy and Fuel is of zero help! I regret choosing the reformation template for my site. I've used other templates in the past without anywhere near as many issues.