Why am I getting shipping error messages on USPS and UPS?

btn1st
Excursionist
11 0 5

Hi -

 

We can't ship any packages atm via USPS or UPS.  Here's what we do:


Go in and change order to ship from our 2nd location.

 

Go through process of selecting the correct packaging.

 

Select either UPS or USPS

 

Click to get our label

 

Error messages we get -

 

At top of page: 

 
The amount originally quoted for this label did not match the recalculated price at the time of purchase.
 
Over by the button that we clicked:
 
Can’t get rates for 1 shipping label.
 
Help PLEASE!  We're behind on order processing b/c we've spent 2 days with this issue and unable to resolve.
 
Thanks!
 
Replies 10 (10)

kmorrissey
Visitor
1 0 1

I am having the same issue. Has this been resolved for you?

btn1st
Excursionist
11 0 5
Hi there!

Nope, still not resolved and I've been furious with them.
Have been told by one person that you want to lodge a "Merchant
Frustration" compliant with them. You have to ASK specifically to do that.

The more of those that there are, the faster and more likely they are to
pay attention to the issue we're having.

And it's not you or your setup - they did things that messed with our
ability to do business. And their solutions are only things that cost us
more or put the workings of our sites at risk.

Happy to help more if I can!
emmalovell
Excursionist
17 0 18

Did you ever resolve this - i am having the same issue out of the blue

Sophia
Shopify Staff
1677 109 219

Hey, there! Please reach out to our team via the Shopify Help Center so we can investigate and alert our Technical Merchant Support team if necessary. Thank you!

Sophia | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

Gabeadz
Excursionist
13 0 2

Hi, I am new here so I cannot help but I am reading to learn...I hope you solved our problem.

nmg-stephen
Visitor
1 0 0

We are receiving the same error. It seems to have happened after we updated our primary shipping location. 

petandposy
Visitor
3 0 0

Did anyone figure out how to fix this? I suddenly can't print any shipping labels and get the same error! It literally worked find yesterday,. 

amusestudio
Visitor
1 0 0

This is now happening to me... not all orders, just one out of the bunch.  Anyone have a resolution to this problem?

 

CityRacer
Tourist
11 0 6

Just got this error today. Was working fine a few hours ago. Nothing has changed in my setup.

emmalovell
Excursionist
17 0 18

Hi there CityRacer Did you ever resolve this - i am having the same issue out of the blue