Why are some product details not showing up on my live site?

AVID1
Excursionist
24 0 7

When creating a product I've entered all product details but when I review the live site some of the information is missing. Still shows in the Shopify backend but not on the live site. Attached imProduct Details1.JPGProduct Details2.JPGages for reference.

Replies 4 (4)

sahilsharma9515
Shopify Partner
994 124 189

Hi @AVID1 I think you have copied it from some where, Just remove it and write it yourself, and this will possibly solve your issue, after doing this, if you are still facing the issue then please specify.

 

Hopefully it will help you. If yes then Please don't forget hit Like and Mark it as solution!

 

Best Regards

Sahil

- Your

 Coffee Tip 

can create magic in coding ❤️❤️

- Need a Shopify Developer? CHAT ON WHATSAPP or EMAIL ME !


- Hopefully the solution will help you. If yes then Please hit

 Like 

and

 Mark it as solution! ❤️


AVID1
Excursionist
24 0 7

@sahilsharma9515 didn't really make a difference. I tried copying and pasting in two different products and one worked and the other missed text. Why would this be an issue doing this in Shopify? 

sahilsharma9515
Shopify Partner
994 124 189

Hi @AVID1 Sometimes, Shopify use to show these error, you can try changing the font of the Text i.e. if you are using Paragraph then try using Heading 5 or heading 6, usually this also helps to solve the issue, Just remember first write it yourself and then Change the font.

 

Hopefully it will help you. If yes then Please don't forget hit Like and Mark it as solution!

 

Best Regards

Sahil

- Your

 Coffee Tip 

can create magic in coding ❤️❤️

- Need a Shopify Developer? CHAT ON WHATSAPP or EMAIL ME !


- Hopefully the solution will help you. If yes then Please hit

 Like 

and

 Mark it as solution! ❤️


AVID1
Excursionist
24 0 7

So I figured out a solution. I started by cutting the details in the description section on the Shopify backend. This left the section blank but when I viewed the "show HTML" button there was still code showing in the box. I deleted this code and and saved leaving it truly blank. Then pasted the original text into word, copied again, pasted back in Shopify and it solved the problem.