Why aren't my TikTok orders processing correctly?

dabears
Tourist
6 0 2

Anybody else that has a TikTok shop linked to your Shopify store having problems with orders not flowing through from Tiktok? Normally within seconds of order being placed on my TikTok I get the Shopify DING and a new order is created in Shopify. Now today it is not working

Replies 6 (6)

Jhud1
Visitor
1 0 0

I’m getting the same issue. We have shipped 1000’s of orders from TikTok to shopify.. 

 

but now, we have an issue of where our orders are not going from TikTok to shopify. 

We need help!

angel_bedding
New Member
10 0 0

Maybe because you have TikTok on hold orders coming in? on hold status will remain for 1 hour, you can check if your orders coming in after 1 hour

I use AfterShip Feed and their support told me about this

JBURKHARDT234
Visitor
1 0 0

Any answers on this? We had a bunch of orders come through to Shopify early this morning but when we went into TikTok we found they were all placed last week. Really frustrating as this will have a significant impact on our fulfillment KPI's. 

blessedbananas
Visitor
1 0 0

Yes, we are having the same issue. One day orders will come through from tiktok shop and the next day they won't.

Mac
Shopify Staff
1678 170 272

Hi @dabears and @blessedbananas!

Thanks for sharing your concern.

 

Since this app is supported by TikTok, I suggest reviewing TikTok Shop Guidebook to ensure that you have set up your account correctly. You can also contact the TikTok Shop Team to report this issue. 

Mac | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

alejandro777
Tourist
3 0 1

I am also experiencing this issue as of april 22, 2024. Orders are being placed on TikTok but they are just not coming over to Shopify. I'm still fulfilling them on TikTok as i want to make sure all my stats remain in good standing but this seems to be an issue with the API. Does anybody have any insight or resource as to how to fix this? I will try to keep researching and if i come across a solution i will share it here.