Why isn't the sub menu working in Astor theme?

Fa93
New Member
6 0 0

Hi everyone I need help with astor theme, I am working on a client's store and the sub-menus just don't appear even though I have created sub menus. They don't open up even we click or hover over the menu. Plz help someone. Thanks a ton in advance

 

Replies 5 (5)

Dirk
Shopify Staff
2342 253 518

Hey, @Fa93 

 

I'd be happy to look into this. Could you provide me with the link to the store to try for myself?

Which menu items, in particular, would you like me to try clicking on? Also, are there ones not displayed in the menu at all?

Dirk | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

Fa93
New Member
6 0 0

Hi, 

Thank you for your interest in my question, luckily the solution was in the theme customization,  but I have another issue, my clients store is Strade.jp it's not up and running yet.  They have a link in their about us page which links to some landing page hosted on another domain.  They want me to do theme updates in such a way so that the link opens up within the Shopify,  in my opinion this is impossible to achieve what are your thoughts on this?  Is it possible to open some other domain link within the Shopify?

Regards 

Dirk
Shopify Staff
2342 253 518

Hey, great question. What's the link? Strade.jp can not be found. Just so I understand clearly, they have an external landing page, they want to somehow have that landing page merged or transferred to their Shopify store? Any examples would be appreciated.

 

If there is anything else I can help you with, please let me know.

 

Dirk | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

dwalton100
Visitor
3 0 0

Would you mind sharing the customization solution you found for the sub-menu problem. I having the same issue and cannot figure out the problem?  Thanks. 

Sean2024
Visitor
1 0 0

Hi, I'm having the same problem with this theme. Is there a solution that can be shared.