Javy Error in shopify function extensions: Error coming from `npm exec -- javy --version`

Solved

Javy Error in shopify function extensions: Error coming from `npm exec -- javy --version`

Prudentt
Shopify Partner
80 2 1

I didn't change anything on my app and suddenly i started getting this error:

Screenshot 2024-03-24 at 11.43.33.png

This error happens when i run the shopify app dev command or the shopify app deploy command.

 

I already tried cleaning the javy cache inside the binarycache folder, like they suggested in this community question, but it still won't work for me.

 

Any help would be appreciated, thank you.

 

Accepted Solution (1)

Prudentt
Shopify Partner
80 2 1

This is an accepted solution.

Nevermind, it was caused because of a problem in my local connection, which for some reason couldn't connect properly to the packages.

View solution in original post

Reply 1 (1)

Prudentt
Shopify Partner
80 2 1

This is an accepted solution.

Nevermind, it was caused because of a problem in my local connection, which for some reason couldn't connect properly to the packages.