Sections are missing/Continuously loading

driftUS
New Member
1 0 0

Hey guys,

when i try to customize the theme i am unable to edit section it doesn't show up.

it continuously loads and after some time it crashes, and this is not internet issue internet speed is fineScreen shotScreen shot

 

can any  help me out with this to fix this issue

 

Replies 20 (20)
Rae
Shopify Staff (Retired)
Shopify Staff (Retired)
1166 94 321

Hi, @driftUS!

 

This is Rae from Shopify. Thank you for posting this question, and welcome to the Community.

 

I'm glad to lend a hand to help ensure the sections on your theme start loading correctly within the Theme Editor. 

 

As a starting point, can you please confirm which theme you're using when this issue occurs? Did you download this theme from the Shopify Theme Store, or from a third party developer? 

 

Based on the screenshot you included, it looks like you're encountering this issue on a Chrome browser. Does the same thing happen on other browsers, like Safari or Firefox? If not, then I recommend clearing your Chrome cache and trying to view the theme once again. 

 

Have you also noticed this happen with other themes in your Shopify admin? To test this, login to your admin, click on 'Online store > Themes'  and scroll down the page to the 'Theme library'. If you have any themes added here, please click 'Customize'  beside one of these themes and let me know if the sections load correctly. 

 

I also recommend testing this on a brand new theme. To do this, just download a free copy of the newest version of the Debut theme via this link. Once this theme is added into your admin, click 'Customize'  beside the theme and check to see if the sections load within the Theme Editor. 

 

Please keep me posted on how this troubleshooting goes.

 

I look forward to hearing back from you! 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

Cmoon1805
New Member
2 0 0
Hi,

I am contacting the support team for a similar issue that I am facing as well.

I had recently bought the Venue theme for my store but however some of the sections will mot show up and when I go to the product pages the description will not load.

I tried it on, both, Chrome and Safari to see if it is a web browser problem, however that was not the case.

There will be times it will show the sections and descriptions and most of the time it will not. On the home page I had put in testimonials, photo grids, newsletters, and blog post, however none of the sections are showing and it just shows and empty space.

This has happened to some of the other pages on the theme where there will only be blank spaces. I tried others themes to see if they had run into the same problem but however the other themes have been working completely fine.

I do not know what the issue might be for the Venue Theme but I wish it could be fixed because I really do like this theme and would like it to work at full capacity.
Rae
Shopify Staff (Retired)
Shopify Staff (Retired)
1166 94 321

Hi, @Cmoon1805!

 

Thank you for reaching out about this issue on your Venue theme. 

 

I appreciate you completing the troubleshooting steps I shared above and testing this out on various browsers, and on different theme copies. Since the issue occurs on multiple browsers, and only happens on one theme, it sounds like these problems may be tied to the Venue theme specifically. 

 

Venue is a third-party theme that's developed and supported by Safe As Milk, who are external to Shopify, so I recommend reaching out to them directly for more information on how to resolve this issue with the theme. You can contact these developers by following the steps outlined here, or by visiting this link and clicking the 'Support'  button on the righthand side of the page. 

 

Once you contact Safe As Milk about this, they should be able to help look into this further on their end. 

 

Best of luck! 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

fabian_cheeki
New Member
7 0 0

Hi!

I am having the same issue. Was anybody able to fix this?

I have been trying for about four days now and I can't get it to work and it gets really frustrating.

I have tried in Firefox, Chrome and Safari. I have cleared all cache, I even have deleted all my recently installed apps to see if this was causing the problem. I can download a brand new theme from the theme store and it has the same issue. 

So basically, I cannot add or edit any sections on my home page, product pages, collection etc.

I appreciate any help since I am running out of ideas on what to do.

Thanks,

Fabian

Rae
Shopify Staff (Retired)
Shopify Staff (Retired)
1166 94 321

Hi, @fabian_cheeki

I appreciate you letting me know that you're also experiencing these issues, and I'm sorry for the frustration this has caused. I'd love to help look into this situation further, and work towards a resolution with you. 

To confirm, does this happen on multiple different themes, or is it occurring on the same theme? You mentioned that you downloaded a brand new theme from the Theme Store, and the same issue happened. When you did this, did you try downloading a different Shopify-developed theme to see if the problem occurred on this theme, too? 

Can you also please confirm which theme you were using when this happened? You can find the name of the theme in your Shopify admin under 'Online store > Themes'

Once I have this information, I'll be glad to help investigate this in more detail. In the meantime though, I recommend using a different device to visit the Theme Editor on your Shopify store to see if the problem persists. 

Keep me posted! 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

tike
New Member
2 0 0

Can anyone please post how to fix this issue?

Rae
Shopify Staff (Retired)
Shopify Staff (Retired)
1166 94 321

Hi, @tike

Thank you for reaching out and joining this thread. 

This issue may be tied to the theme, or to the browser being used. If you're experiencing this on your end, I can certainly help take a closer look. With this in mind, can you please confirm: 

  • If this issue happens on multiple different themes?
  • Have you tested this on a free, Shopify-developed theme
  • What are the names of the themes you're using? You can find this information in your Shopify admin under 'Online Store > Themes'
  • Does this issue still happen after clearing your browser cache

Once I have these details, I can help look into this further. 

I hope to hear back from you soon! 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

IOMan
New Member
1 0 0

Hi @Rae,

I am also experiencing his issue. I haven't added anything new or changed any code since June but the problem only started yesterday. 

I have cleared my cache, tried Microsoft Edge and Chrome, and also tried both the Boundless and Narrative free Shopify developed themes. 

Could you help me resolve this please?

Thanks,

Tom

HowdoYoudo
Tourist
3 0 1

I have been having the same issues. HP Chromebook. I have used different Shopify themes from the free section, and I have cleared cache etc. from the advice above. Is there any other options?

tike
New Member
2 0 0
I tried using another browser like Mozilla, and found that there was no
issue when using this browser, so I came to the conclusion that was chrome,
so after a few days, chrome updated and the issue fixed itself.
Rae
Shopify Staff (Retired)
Shopify Staff (Retired)
1166 94 321

Hi, @IOMan@HowdoYoudo, and @tike

I appreciate you all reaching out. 

@IOMan and @HowdoYoudo, this may be due to complex code customizations, or having several apps installed on your themes. 

@IOMan, I know you mentioned you haven't made any coding changes since June, but do you have quite a few apps in use on your site? Equally, @HowdoYoudo, have you added significant code customizations, or additional apps to your themes? You can check which apps you have in use directly in your Shopify admin under the 'Apps' section. Please keep me posted on this. 

@tike, thank you for sharing how you resolved this! I'm glad to hear that everything worked correctly on Firefox, and is now working on an updated Chrome browser, too. 

Best, 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

pcombs
New Member
3 0 0

Hey Rae, having the same problem. Using the minimal theme and have cleared my cache. Not sure if this is related but Shopify is also notifying me that my chrome needs to be updated even though it is. Really need to be able to access my website....

 

 

Perry

HowdoYoudo
Tourist
3 0 1

I figured out my issue. 
As chromebooks age they no longer support updated chrome browsers. As Shopify requirements demand the newest browser they age out the older chromebooks. 

pcombs
New Member
3 0 0

I wish that was my issue because then I would at least know, but I am on Windows OS and have the updated Chrome browser installed.

Rae
Shopify Staff (Retired)
Shopify Staff (Retired)
1166 94 321

Hi, @pcombs and @HowdoYoudo

@pcombs, thanks for sharing these details. What version of Chrome are you using? You can find this information in your Chrome browser by clicking the three dots in the upper right hand corner, and then clicking 'Help > About Google Chrome'. This Google help document also outlines these steps. Additionally, where are you seeing this message in your Shopify admin regarding updating Chrome? Can you please send me a screenshot of how this looks?

@HowdoYoudo, I appreciate you letting us know about this. Have you tried using another supported browser, like Firefox, instead? This may help resolve the issue you're facing. @pcombs I also recommend trying this on your end, too. 

Please keep me posted on how this goes for you both. 

Thanks! 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

pcombs
New Member
3 0 0

There was an update to Chrome today that seemed to resolve the issue. Thanks everyone for the help, and thanks Rae.

HowdoYoudo
Tourist
3 0 1
My solution was purely for older Chromebooks. They stop updating and then
they stop working for shopify.
Rae
Shopify Staff (Retired)
Shopify Staff (Retired)
1166 94 321

Hi again, @pcombs and @HowdoYoudo

@pcombs that's excellent! I'm glad to hear that the Chrome update resolved things on your end. This information may help other users who are encountering the same issue, so I appreciate you sharing this with us here. 

@HowdoYoudo, to clarify, were you able to try this out on a Firefox browser instead? To learn more about using this browser on a Chromebook, please check out this Firefox help document

Thanks! 

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

fiiiilsch
New Member
4 0 0

Same problem... i tried on firefox and microsoft edge but it didn't solve..