Blog posts won´t open

Vildeck
Visitor
1 0 0

Hi!

 

I´ve uploaded a couple of blogposts, made them visible and put them in a blog posts layout. However when I press the link, the blog will not open. Instead the same site refreshes with a different URL which should be connected to the blogpost I want to open.

 

Any idea why this is happening and what I can do to fix it?

Reply 1 (1)

Olivia
Shopify Staff
1684 145 295

Hi, @Vildeck!

 

Thanks so much for reaching out to our community. 

 

I'd be glad to help you figure this out, though I will need some more information as to how the blog posts are currently linked. Can you please provide step by step screenshots of how you are setting this up in the back-end? Since this is a public space, be sure to block out any personal or identifiable information.

 

Just to make sure we are on the same page, please review these steps to add a blog post as well:

 

  1. From your Shopify admin, go to Online Store > Blog Posts.
  2. Click Add blog post.
  3. In the Title field, enter a title for your blog post.
  4. In the Content field, enter content for your blog post.
  5. In the Organization section, from the Blog drop-down menu, select Create a new blog.
  6. In the Blog title field, enter a title for the blog.
  7. Click Save.

Perhaps that will provide some context into a missing step, but otherwise I look forward to your reply.


Warm regards,

Olivia | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog