HELP)) My admin page is not loading for few days

claritytea
Visitor
1 0 1

Hello,

I've been trying to load my Shopify admin page. I can only load "home" tap if I'm lucky enough.

ALL the taps in admin are not really working.  It always shows the message below:

" The settings list (or any tap) isn’t available right now. Check back later."

Does anyone face the same issue? 

 

Luckily, my shop is still working. But I'm in urgent need of changing something. 

PLEASE HELP. Thanks a million.

Replies 12 (12)

Rae
Shopify Staff (Retired)
1166 95 361

Hi, @claritytea

Rae from Shopify here. Thanks for letting us know about the error you're receiving. 

Which device are you using to view your admin when this error shows up? Have you tried using both a computer, and a mobile device to access your admin? If so, does the same error appear on both devices?

It's also important to ensure you're using a supported browser when visiting your Shopify admin. If you're already using one of these browsers, I recommend clearing your cache before accessing your admin again, or using Chrome Incognito mode instead. 

In addition to the steps above, trying out a different internet connection, or resetting your current connection can also be a helpful step to take to resolve errors like the one you're seeing. 

However, if this troubleshooting doesn't help fix things on your end, can you please reply back to me here with a screenshot of the specific error message you described? That way, I can help look into this further. 

I hope to hear back from you about this soon! 

To learn more visit the Shopify Help Center or the Community Blog.

OmerT
Visitor
1 0 0

Hi did you solve your issue ? My admin home page has the same issue.

Rae
Shopify Staff (Retired)
1166 95 361

Hi, @OmerT

Thanks for posting in this thread. I'm happy to help lend a hand with this issue! 

Did you have a chance to try out the troubleshooting steps I mentioned above? In particular, I recommend clearing your browser cache by following these steps, using one of the supported browsers listed here, or resetting your internet connection to see if this resolves things for you. 

However, if you've tried those options and you're still running into troubles, can you please confirm if you're seeing any error messages in your admin? If so, feel free to send me a screenshot of the message you're seeing so that I can help look into this issue further and continue working towards a resolution with you. 

I look forward to hearing back from you about this soon! 

To learn more visit the Shopify Help Center or the Community Blog.

tablocreative
Shopify Partner
15 0 3

I've been experiencing the same issue for a few days. I am a Shopify partner and this is affecting multiple Shopify sites for 3 of my clients.
I can load the main admin Dashboard, but anywhere under the Online Store (Themes, Blog posts, Pages, Navigation, etc.) will not load. I see the green bar load about 98% of the way across the top of the screen, and then it gets stuck. I am using Google Chrome as my browser.
I've cleared the cache, cleared my cookies, used an incognito window, turned my WiFi on and off, tried connecting to a different WiFi network, restarted my router, and still the issue persists.

Hilary
Shopify Staff (Retired)
551 78 130

Hi, @tablocreative 

Thanks for joining the thread and sorry to hear you've been experiencing issues loading the admin for various Shopify stores. As we're not currently experiencing any known live issues, and as well, I am using the Chrome browser and am loading my admin without error, it sounds like this is likely a localized issue - perhaps to do with your device. 

Are you able to try loading the admin from a different device? For example, on a mobile device, or using the Shopify app? Let me know how this goes. As well, make sure the Chrome browser is fully updated, and on top of this, that the device itself is fully up to date. Once you've updated, make sure to reboot the device.

Let me know how all of this goes!

Thanks for listing all the troubleshooting steps you've taken so far, as this is helpful in understanding what might be happening. 

To learn more visit the Shopify Help Center or the Community Blog.

tablocreative
Shopify Partner
15 0 3

Hey Hilary,

Thanks for your quick response. I am using the most updated version of Chrome, Version 95.0.4638.69. And I just did a Windows update last week.

I tried using another computer, as well as on my phone, and I am experiencing the same issue on both, using the same version of Chrome.

Just to reiterate, most of the admin area is loading, it's only the sections within the 'Online Store' menu that will not load.

Please advise how I should proceed.

Thank you,
Stacie

tablocreative
Shopify Partner
15 0 3

Adding to the above, I also tried using the most recent version of Firefox 94.0 and I am experiencing the same issue.

tablocreative
Shopify Partner
15 0 3

Sorry to add to this again, I was able to get it to load on Firefox after removing the URL query parameter '?channel=true' , so the URL path just ends at /admin/themes. That seemed to load the page faster. Not sure if that helps with your troubleshooting process.

Hilary
Shopify Staff (Retired)
551 78 130

Thanks for the replies and updates here. Hm!

A couple more suggestions here: 

  • Do you have have any firewalls, VPNs or pop up blockers enabled? As these can interfere. If so, disable them and re-try in an incognito window. 
  • Are you able to try from another location? Is it possible that perhaps your internet connection (both cellular and data) is not strong enough?
  • To confirm, you're not seeing any errors - the Online store sections just won't fully load, correct?
  • If you're still having issues, the next step will be to reach out to our Support team directly.

The reason I suggest reaching out to our Support team, is so a Support Advisor can try accessing these areas of your admin through an authenticated support channel. We're not able to provide account-specific support via the Community at this time, so in order to determine if this truly is a localized issue, or if something else is happening here, we'll need you to reach out to our Support team. 

To reach our Support team, follow the link to our Contact page, login to your store, search for the issue you need help with, for example "online store " then look for the option to Continue to get support. From there, you'll be able to speak with our team via live chat, email or callback request.

Thanks for all of your troubleshooting and patience thus far. Hopefully this issue will be resolved as quickly as possible. I'm glad to hear that you were eventually able to get the pages to load, in a work around solution for now. 

Let me know how all of this goes. 

To learn more visit the Shopify Help Center or the Community Blog.

jagshar186
Visitor
3 0 1

my admin page is not working it just keeps loading ,loading and loading

i also tried to clear cookies of partners.shopify and tried to use incognito but nothing working                                      

kimieann
Shopify Partner
7 0 3

I also have this problem frequently with Shopify as a Shopify Partner. I work at different times from multiple locations.

 

I never have a problem except for at one location where I have HughesNet internet (satellite internet). Although the internet is slow, all other sites load fine. Other parts of Shopify admin work fine. For example, I can load our app within the client's Shopify admin.

 

However, loading the Online Store page will get 98% of the way and just get stuck loading. I've waited countless minutes. After refreshing many, many times, sometimes it will work, but most of the time I have to wait until I can connect elsewhere.

 

This happens almost every time I load the Online Store page while on this HughesNet connection, but almost never happens elsewhere. Hopefully this helps the team at Shopify to be able to recreate the issue.

Magee
Excursionist
17 0 8

Having the same issue too now for a few weeks. Updated chrome and firefox, cleared all cache and cookies. STill just really unpredictable and sporadic whether the admin panel will load or not. If it does it takes soooo long. 

 

The only error(s) I've seen (and they don't show up very often, mostly just a blank screen with light grey boxes where content should be) have been a 500 error and on stating 'A technical issue prevented the page being loaded'.  

 

Definitely no issues with the internet connection (fibre) as all other sites are working perfectly, as was Shopify up until about 10 days ago.