Solved

How to handle Expect-CT header deprecation warning in PageSpeed Insights?

Alexwww
Visitor
2 0 1

Hello, I am currently picking up the following warning from PageSpeed Insights under Best Practices: "The Expect-CT header is deprecated and will be removed. Chrome requires Certificate Transparency for all publicly trusted certificates issued after April 30, 2018." Could you please help me with it.

Accepted Solution (1)
Sagrashop
Visitor
2 1 1

This is an accepted solution.

Pensavo fosse impossibile dopo un mese che tra vari ticket tra assistenza shopify e il mio provider ma ho risolto praticamente quando da questo errore vuol dire che nel nostro sito abbiamo un app che usa api obsolete di solito e quella che gestisce gdpr tolta l'app e sostituita il problema si risolve

 

View solution in original post

Replies 4 (4)

Sagrashop
Visitor
2 1 1

ho lo stesso problema ma non riesco a risolverlo ne nessuno di shopify mi sa aiutare

 

ParfumNoble
Visitor
1 0 0

I have the same problem, is there an solution for it ?

 

Sagrashop
Visitor
2 1 1

This is an accepted solution.

Pensavo fosse impossibile dopo un mese che tra vari ticket tra assistenza shopify e il mio provider ma ho risolto praticamente quando da questo errore vuol dire che nel nostro sito abbiamo un app che usa api obsolete di solito e quella che gestisce gdpr tolta l'app e sostituita il problema si risolve

 

Alexwww
Visitor
2 0 1

Thank you for your advice, it works for me also.