Images Not Displaying Correctly on Mobile

Images Not Displaying Correctly on Mobile

John_Palmer
New Member
5 0 0

Team,

 

For my 2050 Company mobile site, our logo is not displaying correctly on mobile. Any ideas on how to correct? Would a different image format work better or is there a line of code that can correct?

Replies 6 (6)

Ecommpremium
Shopify Partner
512 43 93

yes @John_Palmer  with custom CSS you can make it correct kindly share the theme name, and store URL with a password so I can give you the exact code to apply.

- Did we solve your issue? Like & Mark As Solution to help the community
- SKYPE: ahsanaliawan
- 300+ Video Tutorials
-Website
LonzoBrown
New Member
7 0 0

@Ecommpremium wrote:

yes, @John_Palmer  with custom CSS you can make it correct kindly share the theme name, and store the URL  with a password so I can give you the exact code to apply.


Thanks For the information...

John_Palmer
New Member
5 0 0

Thank you! Password is "view2050"

 

Also, noticing images are also not displaying correctly on a standard web browser... only in the editor. I have messed around and am yet to find a way where images are displayed correctly on home page. Specifically, the 2050 Company logo when discussing the 2050 Foundation. 

LonzoBrown
New Member
7 0 0

@John_Palmer wrote:

Thank you! Password is "view2050"

 

Also, noticing images are also not displaying correctly on a standard web browser... only in the editor. I have messed around and am yet to find a way where images are displayed correctly on home page. Specifically, the 2050 Company logo when discussing the 2050 Foundation. 


It also good thanks

John_Palmer
New Member
5 0 0

Thank you! Password is "view2050"

 

Also, noticing images are also not displaying correctly on a standard web browser... only in the editor. I have messed around and am yet to find a way where images are displayed correctly on home page. Specifically, the 2050 Company logo when discussing the 2050 Foundation. 

LonzoBrown
New Member
7 0 0

@John_Palmer wrote:

Thank you! Password is "view2050"

 

Also, noticing images are also not displaying correctly on a standard web browser... only in the editor. I have messed around and am yet to find a way where images are displayed correctly on home page. Specifically, the 2050 Company logo when discussing the 2050 Foundation. 


Bump