Solved

Problems with Dawn 11.0 theme - Not working in some browsers & problems viewing in customize screen

rachelep
Tourist
8 1 1

I finally updated my theme to Dawn 11.0 and have had some major issues:

 

- In the customization screen, many elements of the template are not visible even though they are listed as visible on the side bar. The only way I have been able to see the elements is to toggle the "visible" off and back on. This works temporarily but soon the blocks disappear again. When I go in preview mode, it looks fine, which is why I decided to publish the update even though the customization area showed problems. (I am using the latest version of Chrome btw)

 

- After updating, I discovered that many elements of my website are not visible on browsers like Safari and Silk. Since discovering this, I published the previous version of the theme which I had saved and it is working on those browsers again. 

 

I used the Dawn theme because it is so common so I thought it would have the least issues so I am really disappointed to have so many problems. I am afraid to update the theme now.

Accepted Solution (1)
rachelep
Tourist
8 1 1

This is an accepted solution.

Update with Solution: after several days, Shopify's developers determined that the ""Mailchimp: Email Marketing" that is injecting codes to the store information which affects functionalities of the store". 

 

Upon uninstalling the MailChimp app, the site appears to be fully functioning on all browsers once again and in the "customize" screen on the back end. 

 

A simple solution that unfortunately results in not being able to use a popular email marketing app.

 

I hope this helps anyone (surely others are having this problem) seeking a solution to this very frustrating issue.

View solution in original post

Replies 2 (2)

rachelep
Tourist
8 1 1

Updating this because the issue is now happening on ALL pages of my website on many browsers (Safari, Silk, Chrome for Android - in fact the only one I can get it to function on is Chrome for Mac). Text and images are missing. I will attach examples of correct and malfunctioning (Chrome/Mac vs Safari/Mac).

 

I am waiting for Shopify support to get back to me - so far they have just instructed me to make these objects "visible" in theme customization which I have quite obviously done as the site was working fine for many months. Again, everything was fine until the 11.0 theme update and despite republishing the previous version, the problem persists.

 

So if anyone out there is perhaps more useful than Shopify at resolving this issue, I would appreciate the assistance.

 

correct-chrome-mac.pngmalfunctioning-safari-mac.png

rachelep
Tourist
8 1 1

This is an accepted solution.

Update with Solution: after several days, Shopify's developers determined that the ""Mailchimp: Email Marketing" that is injecting codes to the store information which affects functionalities of the store". 

 

Upon uninstalling the MailChimp app, the site appears to be fully functioning on all browsers once again and in the "customize" screen on the back end. 

 

A simple solution that unfortunately results in not being able to use a popular email marketing app.

 

I hope this helps anyone (surely others are having this problem) seeking a solution to this very frustrating issue.