Solved

Shopify CLI theme dev error

tomdr
Shopify Partner
2 1 0

Then I run the command 

 

 

 

shopify theme dev

 

 

 

 They are a bug with "racc" rubby's package

 

 

 

In Gemfile:
  theme-check was resolved to 1.15.0, which depends on
    nokogiri was resolved to 1.14.5, which depends on
      racc

 

 

 

Accepted Solution (1)

tomdr
Shopify Partner
2 1 0

This is an accepted solution.

Ok I uninstall and reinstall ruby and it's good for me.

View solution in original post

Reply 1 (1)

tomdr
Shopify Partner
2 1 0

This is an accepted solution.

Ok I uninstall and reinstall ruby and it's good for me.