Shopify Pixel

Solved
theskincarecoll
Tourist
5 0 0

Hello, I'm not able to add the pixel. I'm on the facebook Marketing page and they ask to accept the terms and condition of Facebook but there is nothing that appears;Screenshot 2021-10-19 21.03.22.png

 

But i dont get redirected to facebook or anything can someone help

Accepted Solution (1)

Accepted Solutions
Moira
Shopify Staff
484 72 81

This is an accepted solution.

I'd be curious to know if we can isolate what you're seeing to your device or browser. Would you mind testing a few things for me @theskincarecoll?

  • Clear your cache and cookies - When you use a browser, like Chrome, it saves some information from websites in its cache and cookies. Clearing them fixes certain problems, like loading or formatting issues on sites.

  • Ensure your browser is up to date.

  • Try an Incognito window.

  • Try another browser (e.g. Safari, Microsoft Edge).

  • Try another device i.e an iPad or iPhone 

Looking forward to hearing how that goes!

Moira | Social Care @ Shopify
- Was my reply helpful? Click Like to let me know!
- Was your question answered? Mark it as an Accepted Solution
- To learn more visit the Shopify Help Center or the Shopify Blog

View solution in original post

Replies 3 (3)
Moira
Shopify Staff
484 72 81

Hey, @theskincarecoll!

I have come across this issue before and thankfully our technical team has discovered a great workaround! They found that this error is caused by a browser setting that prevents cross-site tracking and causes the connection of the Facebook integration to be on a loop. Most updated browsers will have this setting and turning off this feature has corrected the issue for some of our merchants.

To disable this feature on the browser you're using, please follow the below steps:

Google Chrome:

  • Open up a new browser window and click on Chrome in the main menu

  • Select Preferences

  • Click Privacy and Security > Cookies and other site data

  • Ensure the option titled Send a "Do Not Track" request with your browsing traffic is turned off

21-10-dmpcl-ry4dn

Safari:

  • Open up a new browser window and click on Safari in the main menu

  • Click Preferences > Privacy

  • Ensure the option titled Prevent cross-site tracking is turned off

21-10-h59y3-n5dne

After this setting is disabled on the browser you're using, please refresh your browser and you should then be able to accept the terms and conditions within the Facebook section of your Shopify admin as normal. Please do let me know if this works for you!

Once you have your Facebook channel up and running, I’d highly recommend looking into Facebook Blueprint where you can discover online learning courses, training programs, and certifications that can help you get the most out of Facebook marketing platforms.

Moira | Social Care @ Shopify
- Was my reply helpful? Click Like to let me know!
- Was your question answered? Mark it as an Accepted Solution
- To learn more visit the Shopify Help Center or the Shopify Blog

theskincarecoll
Tourist
5 0 0
Hello, I followed everything you said but the « send a dit not track »
request with your browsing traffic was already turned off
Moira
Shopify Staff
484 72 81

This is an accepted solution.

I'd be curious to know if we can isolate what you're seeing to your device or browser. Would you mind testing a few things for me @theskincarecoll?

  • Clear your cache and cookies - When you use a browser, like Chrome, it saves some information from websites in its cache and cookies. Clearing them fixes certain problems, like loading or formatting issues on sites.

  • Ensure your browser is up to date.

  • Try an Incognito window.

  • Try another browser (e.g. Safari, Microsoft Edge).

  • Try another device i.e an iPad or iPhone 

Looking forward to hearing how that goes!

Moira | Social Care @ Shopify
- Was my reply helpful? Click Like to let me know!
- Was your question answered? Mark it as an Accepted Solution
- To learn more visit the Shopify Help Center or the Shopify Blog

View solution in original post