Unable to update CLI from version 2 to version 3 with Ruby

Corretje
Shopify Partner
1 0 0

I've been struggling for days now to get this working. I'v installed and deinstalled evrything serveral times but no bananas.

 

These are my current versions:

Ruby: 3.0.6p216

Shopify CLI: 2.36

Bundler (not installed myself but came with another install): 2.59

Node:20.8.1

Windows 10

 

I'm also on a LAN but installed everything locally. At home i installed it the same way and everything works fine.

 

I deinstalled everything and installed again several times but i always get the same version or errors.

 

So i'm Unable to update CLI from version 2 to version 3 with Ruby. The highest version i can download is 2.36 when i : 

 

ruby-shopify.png

 

Anybody please????

 

 

Replies 0 (0)