URGENT - Remove the # in my URL

Solved
memoo
New Member
3 0 0

Hello, 

I recently started having the problem of there being a Hashtag symbol in my URL Store that does not allow redirecting my customers and I to All products, sections, or any where that you can click and is suppose to redirect you to. 

I have compiled a video showcasing my exact problem, here is the link; https://vimeo.com/633711307/db90f532ea

Here is my website link to see for yourself; memoo.co.kr , I have spoken to both my theme support and Shopify support about this but no one can find a solution to my issue.

I'm Hoping Shopify experts can find a solution.

Thank you.

Accepted Solution (1)

Accepted Solutions
Guleria
Shopify Partner
1851 397 563

This is an accepted solution.

Hello @memoo ,

Seems there is script in your theme which change all href to # on load of website.
Have you crosscheck by switching the theme ?

If issue is same after switching the theme then maybe issue belongs to app's.

If not then the issue is with the theme you are using or the custom JS code you used. To fix it you have to manually find that script and remove/comment it.

Thanks

Want to modify or custom changes on store hire me.
Email: guleriathakur43@gmail.com, Skype: navrocks1
If helpful then please Like and Accept Solution.
Buy me a coffee ☕ My PayPal

View solution in original post

Replies 3 (3)
Guleria
Shopify Partner
1851 397 563

This is an accepted solution.

Hello @memoo ,

Seems there is script in your theme which change all href to # on load of website.
Have you crosscheck by switching the theme ?

If issue is same after switching the theme then maybe issue belongs to app's.

If not then the issue is with the theme you are using or the custom JS code you used. To fix it you have to manually find that script and remove/comment it.

Thanks

Want to modify or custom changes on store hire me.
Email: guleriathakur43@gmail.com, Skype: navrocks1
If helpful then please Like and Accept Solution.
Buy me a coffee ☕ My PayPal

View solution in original post

memoo
New Member
3 0 0

Hello, Thank you for your reply.

I have crosschecked with my previous themes and free ones as well and it seems like the issue is stemming from my current theme, It was last saved on October fifth by my theme support before I saved it today whilst checking with Both supports.

Will you please help me by speaking to me via direct to solve the issue?

If that is possible please let me know I will pay for that.

Thank you.

diego_ezfy
Shopify Partner
2313 415 544

@memoo 

It seems to redirect just fine on my end. Have you tried opening your website on an incognito webpage to ensure it's not a cookie/cache related issue?

◦ Slideshow images cutting off or looking bad? Try the Slideshow (PRO) section. No apps required.
◦ Replace apps with copy/paste code snippets & save money. Examples here.