FROM CACHE - de_header
Gelöst

Neue Produkte führen zu 404 Seite

Co48212
Tourist
11 1 3

Hallo, 

Ich habe ein Problem beim Einstellen der Produkte. Oder vielmehr nach dem Einstellen.  

Wenn ich ein Produkt anlegen, und es auf Aktiv stelle, kann man zwar das Titelbild im Shop sehen, aber wenn ich dieses anklicke, komme ich immer auf die 404 Seite. So als, wenn ich gar kein neues Produkt hätte. 

Alle anderen Produkte im Shop funktionieren. Gestern hat auch alles noch reibungslos geklappt. Seit heute ist der Wurm drin und neu angelegte Produkte landen auf der 404 Seite. 

Stelle ich ein altes Produkt auf Entwurf und aktiviere es wieder, geht das auch. Nur bei neuen Produkten geht es nicht. 

Woran kann denn das liegen? Es wurde nichts auf meiner Homepage von mir geändert. 

 

Ich verwende das Impulse-Theme.

2 AKZEPTIERTE LÖSUNGEN

Finer
Shopify Expert
2007 417 719

Erfolg.

@Co48212 hast du mal in den Einstellungen > Märkten geschaut, ob die Produkte aktiviert bzw. nicht ausgeschlossen sind?

- Did my answer help? Mark my post with a like
- Did I solve your problem? Mark my post as an accepted solution.
- You need professional help? Contact our Shopify Partner Agency

Lösung in ursprünglichem Beitrag anzeigen

Co48212
Tourist
11 1 3

Erfolg.

Lieben Dank für deine Rückmeldung. An den Märkten lag es nicht, dort war alles richtig eingestellt. Seit heute Morgen geht wieder alles. Keine Ahnung, warum. Ich denke, es muss ein kurzfristiger Fehler bei Shopify gewesen sein.  Denn ich habe heute Morgen nur die Produkte aktiviert und schon ging es.  Manchmal hilft es anscheinend eine Nacht darüber zu schlafen.  Hätte ich das gestern gewusst, hätte ich mir gestern einiges erspart. 😜

Lösung in ursprünglichem Beitrag anzeigen

5 ANTWORTEN 5

Finer
Shopify Expert
2007 417 719

Erfolg.

@Co48212 hast du mal in den Einstellungen > Märkten geschaut, ob die Produkte aktiviert bzw. nicht ausgeschlossen sind?

- Did my answer help? Mark my post with a like
- Did I solve your problem? Mark my post as an accepted solution.
- You need professional help? Contact our Shopify Partner Agency
Co48212
Tourist
11 1 3

Erfolg.

Lieben Dank für deine Rückmeldung. An den Märkten lag es nicht, dort war alles richtig eingestellt. Seit heute Morgen geht wieder alles. Keine Ahnung, warum. Ich denke, es muss ein kurzfristiger Fehler bei Shopify gewesen sein.  Denn ich habe heute Morgen nur die Produkte aktiviert und schon ging es.  Manchmal hilft es anscheinend eine Nacht darüber zu schlafen.  Hätte ich das gestern gewusst, hätte ich mir gestern einiges erspart. 😜

Esmonbijou
Besucher
1 0 0

Ich habe das gleiche Problem, es funktioniert seit gestern nicht mehr, genau wie du. Was hast du gemacht?

Co48212
Tourist
11 1 3

Ich musste gar nichts machen. Es war ein Fehler bei Shopify. Am nächsten Tag lief wieder alles wie gehabt. Ich hoffe, dass es bei dir auch so einfach funktioniert. 

Liebe Grüße Corinna

Gabe
Shopify Staff
16874 2676 3948

Hey Alle! 

 

Das Problem, dass neu angelegte Produkte in Shopify zu einer 404-Fehlerseite führen, kann mit dem Theme, das du verwendest, zusammenhängen. Ein ähnliches Problem wurde in der Shopify-Community diskutiert. Es wurde festgestellt, dass das Problem nach dem Import eines Themes aus einem anderen Shopify-Shop auftrat. Eine Lösung könnte darin bestehen, eine frische Version des Themes zu installieren und zu testen. Wenn da keine 404-er auftreten dann sitzt der 🪱  im Live Theme. 

 

Es ist auch ratsam, alle kürzlich vorgenommenen Änderungen an der Produktseite zurückzusetzen und installierte Apps zu deaktivieren, um festzustellen, ob diese das Problem verursachen. Wenn das Problem weiterhin besteht, könnte es notwendig sein, die Hilfe eines Entwicklers in Anspruch zu nehmen oder sich an den Shopify-Support zu wenden.

Gabe | Social Care @ Shopify
 - War meine Antwort hilfreich? Klicke Like um es mich wissen zu lassen! 
 - Wurde deine Frage beantwortet? Markiere es als Akzeptierte Lösung 
 - Um mehr zu erfahren, besuche das Shopify Help Center oder den Shopify Blog