No content to show

User Activity

 Hello everyone,I'm encountering an issue with the Shopify product/update webhook. When a user selects or deselects an existing image from their store library for a product, the product/update webhook does not fire. This behavior is causing problems ...
I am using a beta store. Developer preview "extended variants" and its still not letting me use the meta fields.My question of this post is what type of beta store do I need to use to test these metafields?
I'm attempting to use the productOptionUpdate mutation but when I try to set linkedMetafield and linkedMetafieldValue, I am getting the error "option, linkedMetafield: Linked options are not supported for this shop."I am using the Development store f...
I'm attempting to use the productOptionUpdate mutation but when I try to set linkedMetafield and linkedMetafieldValue, I am getting the error "option, linkedMetafield: Linked options are not supported for this shop."I am using the Development store f...
Thank you! I got it working. So are you getting the null right after you upload a new image or even when its an existing image?
@rko_tilt Were you able to figure this out? I keep getting a success message without a job id as well but can't seem to figure it out.Click to expand...    [data] => Array        (            [reorderProductMedia0] => Array                (          ...
This widget could not be displayed.
This widget could not be displayed.
This widget could not be displayed.
This widget could not be displayed.