Mythik
Tourist
Contact Me
Status
Offline
Last Activity
‎09-01-2023 03:11 AM
Topic Started
6
Topics Started
Topic Solutions
0
Solutions
Post Count
26
Posts
Post Kudos
0
Likes

Community Badges

No content to show

User Activity

Hi @dbuglab Many thanks for your response. Your screenshot shows the desktop image in the mobile version. I added a second picture for the mobile version. Unfortunately your code didn't help. I've attached two screenshots that might describe the prob...
Hi @dbuglab Thanks for your answer. I already use two different images. Only the images are always cut off on the side as the screen gets narrower. In other shops I have seen that the image is not cut off there and that 100% of the image is always vi...
Hello everyone, I have the problem that the banner on the start page is not responsive. The banner is always cropped on smaller screens. I want 100% of the image to be displayed on whatever screen. I'm currently using version 11.0.0 of the Dawn theme...
Hi @Dan-From-Ryviu I would be very grateful if you could take a look at this again. I haven't found a solution yet. Thanks in advance.
Hi @Dan-From-Ryviu Many thanks for your response. Unfortunately, pasting the code didn't change anything. Do you have any idea why? Thanks in advance.
Hello everyone, I have the problem that the banner on the start page is not responsive. The banner is always cropped on smaller screens. I know I need to set the height to "auto" to fix this, but I can't seem to find the right place in the code to do...
Hi @AliReviews , I saw your answer and tried to use the code. Unfortunately I don’t have an index.liquid file. I only have index.json. I put the code in the theme.liquid file instead. However, that didn’t work. I use the version 11.0.0 of the Dawn th...
Hi @BSS-Commerce, I just saw your answer and used the code. When I paste the code, a white frame appears above and below the image. I tried removing the frame with padding, but that didn't help. I use the version 11.0.0 of the Dawn theme. Could you h...
@Gabe Ja, ich habe beide probiert und es auch direkt im Code hinterlegt. Das Bild wird einfach nicht angezeigt. Kann ich das sonst über die Designzeit laufen lassen? 
@Gabe Ich versuche gerade ein Bild als Hintergrundbild einzufügen. Allerdings funktioniert das irgendwie nicht. Kannst du anhand des Codes vielleicht sehen, wo da der Fehler ist?  Ich habe den Code in das Feld für die benutzerdefinierte CSS im Theme-...
@Gabe Hey, vielen Dank für deine Antwort. Das mit den Media Queries habe ich schon gemacht. Es sieht auch nicht mehr so schlimm aus und auf den meisten Geräten passt es. Ich suche halt nach dieser Einstellung, damit das Bild nicht beschnitten wird, s...
Hallo zusammen, ich nutze derzeit die Version 11.0.0 des Dawn-Themes. Ich würde gerne wissen, welche Maße ihr für die großen Banner auf der Startseite verwendet. Ich habe gestern mittels CSS eingestellt, dass das erste Bild im Theme-Editor auf dem De...
@Gabe Vielen Dank für die Aufklärung. Da das Banner auf der Passwortseite und der Footer im Store ja nicht auf Abschnittsebene funktionieren, wird es wohl daran liegen. Dann muss ich das wohl doch direkt in den Code Dokumenten ändern.  @AnnaBe Vielen...
@Gabe Kann es sein, dass man in den Feldern für die benutzerdefinierten CSS Codes im Theme Editor nicht bei allen Feldern die Tags für die Bildschirmgrößen einfügen kann? Da man ja nicht wirklich etwas in den Code-Dokumenten, sondern besser in diesen...
@Gabe Hey, vielen Dank für die Antwort. Das mit der transparenten Hintergrundfarbe habe ich bereits versucht gehabt. Jedoch ohne Erfolg. Auch mit dem "z-index" funktioniert es leider nicht, da das Bild nicht über die Grenze des Headers geht. Ich habe...
This widget could not be displayed.
This widget could not be displayed.
Likes given to