No content to show

User Activity

Hi everyone, I have a shipping questions, I'm sure it is an easy fix but I can't work it out! We have two different flat rate shipping tiers on our siteTier 1 - small items $2.50Tier 2 - larger items $13But I have just realised that if a customer buy...
@Jivan_Suhagiya  this is the preview link from my theme code. Is this what you are referring to? https://theaussieseedshed.au/?_ab=0&_fd=0&_sc=1Thank you for looking into this 
Hi @Jivan_Suhagiya I haven't changed the default settings in the Dawn theme in the multicolumn section and certainly haven't changed anything since the error occurred (I set the shop up and haven't edited much since then)But here is the multicolumn.l...
Hi everyone, I've come across a strange error.I have a multicolumn section on my home page and it is displaying a different image to the image I upload. I launched the website in October 2022 and the images in my multicolumn were correct. I had a loo...
Hi everyone, I have searched the forums and I can see this is a common problem but I have not found a solution that is relevant to our issue. I have customised the Search Engine Listing on each of my product pages. The custom title will show up on Go...
Amazing @layoutbase It worked! Thank you so much for the simple fix!!
Hi all. I am having issues getting the sections on my product pages to align with the Dawn theme. I have a custom liquid section, a rich text section, and a collapsible content section on each product page. I have successfully gotten the sections to ...
This widget could not be displayed.
This widget could not be displayed.
This widget could not be displayed.
This widget could not be displayed.
Likes given to