Solved

Why is my Zendrop Dropshipping-POD App showing as unsupported?

macherie
Visitor
2 1 0

Currently my Zendrop Dropshipping-POD App says unsupported.  I don't want another dropshipping app because my store is already open for business and i don't want to lose my already 100 published products 

Accepted Solutions (2)

Maz
Shopify Staff
1176 129 182

This is an accepted solution.

Hey, @macherie!

 

Thanks for getting in touch!

 

I'm sorry to hear that this app might be showing as unsupported for you. May I ask where you are seeing this information? Is it a banner or notice in your admin or somewhere else? If you can provide a screenshot that would be helpful for me.

 

For some context, if any of the apps you have installed on your store are affected by changes to Shopify's APIs, they may cease to function properly. In such cases, you will receive a notification in your Shopify admin, alerting you to the unsupported API usage by the app. More information and next steps can be found on this by clicking here.

 

In the meantime, you can also check out our ultimate guide to dropshipping here at the link. Looking forward to your response.

 

Maz | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

View solution in original post

macherie
Visitor
2 1 0

This is an accepted solution.

Thanks Maz, itxseems to resolved itself

View solution in original post

Replies 3 (3)

Maz
Shopify Staff
1176 129 182

This is an accepted solution.

Hey, @macherie!

 

Thanks for getting in touch!

 

I'm sorry to hear that this app might be showing as unsupported for you. May I ask where you are seeing this information? Is it a banner or notice in your admin or somewhere else? If you can provide a screenshot that would be helpful for me.

 

For some context, if any of the apps you have installed on your store are affected by changes to Shopify's APIs, they may cease to function properly. In such cases, you will receive a notification in your Shopify admin, alerting you to the unsupported API usage by the app. More information and next steps can be found on this by clicking here.

 

In the meantime, you can also check out our ultimate guide to dropshipping here at the link. Looking forward to your response.

 

Maz | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

macherie
Visitor
2 1 0

This is an accepted solution.

Thanks Maz, itxseems to resolved itself

Maz
Shopify Staff
1176 129 182

Hey, @macherie!

 

That's great to hear and thanks for letting me know.

 

If you have any other questions, don't hesitate to ask! 

 

Have a nice day!

Maz | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog