'(a number) products didn’t publish to Google'

Culzean
New Member
2 0 2

Every day on the Shopify home page I'm getting '(a number) products didn’t publish to Google'

I think they are different products every day. Each one says 'Add shipping costs for your product.'

All shipping costs are set by weight and work fine.

I have to change the weight, then it will be accepted. I change the weight back again and it's still accepted.

So I go through bulk editing them. This resolves the problem for a while, then more products come up with the error.

This seem to be some sort of bug. How can I stop this happening?

Replies 8 (8)
ShahzadGohar
New Member
2 0 0

I am facing the same issue did you resolve it?

Culzean
New Member
2 0 2
This is what they said at Shopify. It seems to have worked on most of the
products.


May I ask if you have already tried troubleshooting this by resetting your
shipping settings in the Google Channel? If you haven't yet you can do this
by updating the settings to manual, then back to automatic in your Google
Channel which can be seen at your Settings page.
cw-moss
New Member
5 0 0

Gave this a try. Any idea how long before I should see successful publishing? So far, no change.

Utimi
New Member
1 0 0

Hi, did you solve your problem?

cw-moss
New Member
5 0 0

Unfortunately, no.

vegasjess
New Member
1 0 0

nope that doesnt work either

frontiera
Tourist
13 0 1
Click to expand...
I also have same issue. 

Do you find any solution??
sagar123
New Member
1 0 0

All Latest Goverment Job Update Please Visit Our Website. Sarkari Naukri New