Get rid of discount pop-up

Solved
PACOU144
Excursionist
11 0 3

Hi guys, 

Hope my message finds you well.

 

Please, I need to remove the discount code pop-up that appears on homepage once my website opens. 

website : www.life-bioty.com

Many thanks, 

Accepted Solution (1)

Accepted Solutions
Nick_Marketing
Shopify Partner
1372 314 400

This is an accepted solution.

Fantastic! I'm glad the issue is solved, please mark the answer a Solution.

 

Nick | Ecommerce & Marketing Technology Consultant | Toronto, CANADA
- For consulting work availability, please send me a Private Message or submit a ✍️Contact Form.
- For FREE Shopify Tutorials, Subscribe to my YouTube channel (▶️ Ecommerce TV).

View solution in original post

Replies 14 (14)
Nick_Marketing
Shopify Partner
1372 314 400

Add this code to the bottom of styles.scss.css

#qikify-salekit {
  display: none;
}

 

Nick | Ecommerce & Marketing Technology Consultant | Toronto, CANADA
- For consulting work availability, please send me a Private Message or submit a ✍️Contact Form.
- For FREE Shopify Tutorials, Subscribe to my YouTube channel (▶️ Ecommerce TV).
PACOU144
Excursionist
11 0 3

Do you mean to the bottom of styles.scss.liquid ?

I can not find styles.scss.css 

 

Thanks

 

Nick_Marketing
Shopify Partner
1372 314 400

Yes, that file.

Also, keep track of all CSS changes in case you need to revert to the original code.

Nick | Ecommerce & Marketing Technology Consultant | Toronto, CANADA
- For consulting work availability, please send me a Private Message or submit a ✍️Contact Form.
- For FREE Shopify Tutorials, Subscribe to my YouTube channel (▶️ Ecommerce TV).
PACOU144
Excursionist
11 0 3

The pop-up has effectively disappeared but after adding these lines of code I can no longer scroll down & up my website page neither on mobile phone nor desktop !!!

 

Nick_Marketing
Shopify Partner
1372 314 400

In that case, remove the CSS code.

You could try going to theme.liquid and search for the id or class (qikify)  for the pop-up and comment it out there.
To comment liquid code, you wrap it in {% comment %} and {% endcomment %} tags

 

 

{% comment %}
    This is a block comment in Liquid
{% endcomment %}

 

 



Please, always keep track of code changes!

Nick | Ecommerce & Marketing Technology Consultant | Toronto, CANADA
- For consulting work availability, please send me a Private Message or submit a ✍️Contact Form.
- For FREE Shopify Tutorials, Subscribe to my YouTube channel (▶️ Ecommerce TV).
PACOU144
Excursionist
11 0 3

Now that I removed the CSS code, the website scrolling features (on phone and desktop) came back as well as the the initial pop-up window. 

Do you think I can try something else? 

Many thanks

PACOU144
Excursionist
11 0 3

{% unless template contains 'index' or settings.secondary_newsletter_banner == false %}
{% section 'newsletter' %}
{% endunless %}

{% section 'footer' %}

{% comment %}

{% if settings.size_chart != blank %}
{% include 'popup-size-chart' %}
{% endif %}
{% if settings.newsletter_popup %}
{% include 'popup-newsletter' %}
{% endif %}
{% if settings.quick_shop_enabled %}
{% include 'popup-quick-shop' %}
{% endif %}

{% endcomment %}

Is this OK ?

Nick_Marketing
Shopify Partner
1372 314 400

Go to theme.liquid and search for

{% include 'qikify-salekit' %}



and wrap it in comments like this

{% comment %}
  {% include 'qikify-salekit' %}
{% endcomment %}

 

I just did it on my test store, and it works.

Nick | Ecommerce & Marketing Technology Consultant | Toronto, CANADA
- For consulting work availability, please send me a Private Message or submit a ✍️Contact Form.
- For FREE Shopify Tutorials, Subscribe to my YouTube channel (▶️ Ecommerce TV).
PACOU144
Excursionist
11 0 3

Great. The problem is fixed right now 

Many thanks for your support

Nick_Marketing
Shopify Partner
1372 314 400

This is an accepted solution.

Fantastic! I'm glad the issue is solved, please mark the answer a Solution.

 

Nick | Ecommerce & Marketing Technology Consultant | Toronto, CANADA
- For consulting work availability, please send me a Private Message or submit a ✍️Contact Form.
- For FREE Shopify Tutorials, Subscribe to my YouTube channel (▶️ Ecommerce TV).
PACOU144
Excursionist
11 0 3

The pop-up comes-back 😞 despite the added code of yeasterday

Nick_Marketing
Shopify Partner
1372 314 400

One more thing you could do is go to Admin > Apps > click on"Sale Kit by qickify" > Scroll to Campaigns sections, located under Home section > and change the Popup status to disabled.

2021-08-27 20_11_05.png

If that still doesn't solve the issue, then contact the app developer.
Contact info here:
https://qikify.com/
https://apps.shopify.com/sale-kit

Nick | Ecommerce & Marketing Technology Consultant | Toronto, CANADA
- For consulting work availability, please send me a Private Message or submit a ✍️Contact Form.
- For FREE Shopify Tutorials, Subscribe to my YouTube channel (▶️ Ecommerce TV).
PACOU144
Excursionist
11 0 3

Hi, 

The last solution works very well. Disabling from the application

Many thanks, 

Hassan

Nick_Marketing
Shopify Partner
1372 314 400

Excellent!

Nick | Ecommerce & Marketing Technology Consultant | Toronto, CANADA
- For consulting work availability, please send me a Private Message or submit a ✍️Contact Form.
- For FREE Shopify Tutorials, Subscribe to my YouTube channel (▶️ Ecommerce TV).