Brooklyn Theme - Slideshow stops on 2nd image...

Epyone
Tourist
3 0 1

@Artzen_tech  where do you change:

pauseOnHover: false,

 

In what folder and what line can we find this?

Thanks!

0 Likes
Hi you have to add it on theme.js.liquid file. Inside hero slider options. Thanks!
Artzen Technologies
artzen.io
0 Likes

In the "theme.js.liquid" file under hero slider options

Artzen Technologies
artzen.io
0 Likes
jaeyow
New Member
1 0 2

I can confirm that setting these 2 options to false worked for me. 

Natachajohn
New Member
1 0 0

Can you tell me how to find the hero slider options as I have about 4000 lines of code in theme.js.liquid?

Thanks

0 Likes
WOLFBKS
Tourist
12 0 0

@Natachajohn 

Go to theme.js.liquid

Press Cmd+F (on Mac) or Ctrl+F (on Windows) and enter this.settings

You'll find a piece of code that looks something like this:

 

 

this.settings = {
$element: $slider,
accessibility: true,
adaptHeight: $slider.data('adapt'),
arrows: true,
dots: true,

 

 

Add the two lines in the list of settings, 

pauseOnHover: false,
pauseOnFocus: false,

 

 

this.settings = {
$element: $slider,
accessibility: true,
adaptHeight: $slider.data('adapt'),
arrows: true,
dots: true,  
pauseOnHover: false
pauseOnFocus: false,

 

 

For me this worked.

 

Edit: The slideshow is now running, but still pauses on Hover. So it's not working 100%.

0 Likes
Sky8484
Tourist
3 0 1

Can someone please help me. My site went live today and I really want to have this error fixed before I announce it to the world.  Please help me fix this issue.

0 Likes
RoyalFireCo
New Member
2 0 0

I searched my code for several of the lines you suggested, and found none of that. My theme is not java, somehow, so I have theme.liquid , not theme.js.liquid (this is at the top of the code... <html class="no-js" lang="{{ shop.locale }}">) Why is this, and what can I do to fix the slider pause problem?

0 Likes
supportRose
New Member
1 0 0

Hallelujah! Love your solution. Thank you so much! So simple and works so perfectly.

0 Likes