Disabling google recaptcha

JankoM
Shopify Partner
4 0 1

Hi,

Since I am using ajax for loading pages content, I need to disable it. I am using Shopify plan ($79/m) and I don't see that option in store settings.

Thanks.

BrianAtWork
Shopify Partner
242 58 148

Hi @JankoM,

 

Welcome to the Shopify Community!

 

To Disable Google reCaptcha:

  1. From your Shopify admin, go to Online Store> Preferences.

  2. Under Checkout Protection, uncheck Enable Google reCaptcha.
  3. Click Save.

 

Let me know if this solves your problem or if you need further help!

Brian | Shopify Partner | Ecommerce Consultant
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Click Accept as Solution  
 - Need further assistance? Visit www.BrianAtWork.com

JankoM
Shopify Partner
4 0 1

Hi Brian,

I don't see that option as available, I've got:

title and meta desc, ga, fb pixel and password.

Thanks.

0 Likes
BrianAtWork
Shopify Partner
242 58 148

Sorry about that, @JankoM. Unfortunately, the option I described is only available to Shopify Plus merchants.

 

The only other way to get reCaptcha disabled is to file a request with Shopify Support.

 

Shopify Support will be happy to disable the reCaptcha for your store. Click here to contact them: http://bit.ly/2Zno6MG

 

If this answers your question, please click Accept as Solution on this post.

 

Cheers!

Brian | Shopify Partner | Ecommerce Consultant
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Click Accept as Solution  
 - Need further assistance? Visit www.BrianAtWork.com

Tech_fresh
New Member
1 0 1

After you have uncheck the box removing the recaptia how long doe sit take to go because mine is still there after I removed it!

JanLuther
New Member
1 0 0

Same problem at my project (debut theme). I have disabled this option 20 hours ago but captchas are still being displayed. I contacted the support. But he wasn't able to solve the problem yet.

Even worse, when you sign up for a newsletter on a mobile browser, the browser scrolls down to the newsletter field after submitting the form, but at the top of the page is a captcha to solve. But the user can't see it. 

0 Likes
BaneJ
New Member
1 0 0

Have you ever figured out how to solve this, same issue here? Tnx

0 Likes
vasanth0791
Tourist
4 0 1

Hi,

My client site after disable the google recaptcha, still it asking the recaptcha after submit the form.

online store->Preferences-> spam protection

i am uncheck this below options

Enable Google reCAPTCHA on contact and comment forms

Enable Google reCAPTCHA on login, create account and password recovery pages

Can you help me how to resolve this.

 

Thanks

Vasanth

 

0 Likes
JankoM
Shopify Partner
4 0 1

You need to contact Shopify support for it.

0 Likes
aldiyar
New Member
2 0 1

Online Store > Themes > "Actions" dropdown > Edit Code

1. Open one of the following files (whichever one you have):

  • theme.scss.liquid
  • theme.scss
  • theme.css.liquid
  • theme.css

2. Scroll to bottom of the file

3. Add the following on a new line:

 

.grecaptcha-badge {
  display: none !important;
}

 

4. Save

0 Likes