Disabling google recaptcha

Kashan1
New Member
2 0 0

Not working for me.

0 Likes
Kjankko
Pathfinder
154 3 18

I have also disabled the Google reCaptcha in the preferences -section. Also tried to add that code on CSS -file, but it still shows the "ReCaptcha challenge"

Is there any way to disable that?

0 Likes