Why has my mega menu on Shella theme disappeared?

Solved

Why has my mega menu on Shella theme disappeared?

katiesummit1
Excursionist
31 0 7

Help please! Our mega menu has disappeared. The sub-menus are still there in the back end navigation. We use the Shella theme, with built-in mega menu (not an app). It was working yesterday and today it's gone. Any advice would be greatly appreciated! The website is summitsport.com.au

Accepted Solution (1)

tim
Shopify Partner
3638 315 1344

This is an accepted solution.

You have a Request a Quote app.

Looks like if you disable the app, your menu will be back.

I can't yet tell what exactly the problem is, but you may try disabling the app yourself to confirm and then you can contact app and theme support.

If my post is helpful, consider liking it -- it will help others with similar problem to find a solution.
I can be reached via e-mail tairli@yahoo.com

View solution in original post

Replies 4 (4)

Liqiud_xPert_SJ
Shopify Partner
1045 126 156

@katiesummit1 

please refer to the Official Documentation for Shella in which you can find out the settings.

 

thanks

- If you need any technical assistance, feel free to send me a DM. You no longer have to search for answers without getting a response.
- Please don't forget to Like and Mark Solution to the post that helped you. Thanks!
- Your Shopify Solution Specialist For further discussion contact: Email ID- Liqud_3xPert_SJ OR Whatsapp
- Buy a Coffee for me to get more frequently help 🙂
- Hire Me to unlock the full potential of your e-commerce store Now 🙂- If you need any technical assistance, feel free to send me a DM. You no longer have to search for answers without getting a response.
- Please don't forget to Like and Mark Solution to the post that helped you. Thanks!
- Your Shopify Solution Specialist For further discussion contact: Email ID- Liqud_3xPert_SJ OR Whatsapp
- Buy a Coffee for me to get more frequently help 🙂
- Hire Me to unlock the full potential of your e-commerce store Now 🙂
katiesummit1
Excursionist
31 0 7

thanks for the message, I have viewed the documentation many times (which is now out of date). We built the mega menu years ago and it's always worked perfectly until today.

tim
Shopify Partner
3638 315 1344

This is an accepted solution.

You have a Request a Quote app.

Looks like if you disable the app, your menu will be back.

I can't yet tell what exactly the problem is, but you may try disabling the app yourself to confirm and then you can contact app and theme support.

If my post is helpful, consider liking it -- it will help others with similar problem to find a solution.
I can be reached via e-mail tairli@yahoo.com
katiesummit1
Excursionist
31 0 7

Hi @tim thank you so much!! I've just disabled the app and menu is working now. Thanks again, I really appreciate the help!